summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2023-02-06 16:29:18 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2023-02-06 16:29:18 +0000
commitf861f10d43463ef4d6de14bb9a8a322da508a08c (patch)
tree7034e51f3f3461965f8babd71e7e9fab7d62bc17
parentReleasing debian version 5.2.3+dfsg-5. (diff)
downloadbootstrap-html-f861f10d43463ef4d6de14bb9a8a322da508a08c.tar.xz
bootstrap-html-f861f10d43463ef4d6de14bb9a8a322da508a08c.zip
Moving javascript-common integration from /usr/share/javascript/bootstrap to /usr/share/javascript/bootstrap5 to allow co-installability with both bootstrap 4 (libjs-bootstrap4) and bootstrap 3 (libjs-bootstrap), see #1030697.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
-rwxr-xr-xdebian/rules4
1 files changed, 2 insertions, 2 deletions
diff --git a/debian/rules b/debian/rules
index c42ede1..fe07d96 100755
--- a/debian/rules
+++ b/debian/rules
@@ -43,8 +43,8 @@ execute_before_dh_link:
# javascript-common
cd debian/libjs-bootstrap5 && for FILE in $$(find usr/share/bootstrap-html -type f); \
do \
- mkdir -p $$(dirname $$(echo $${FILE} | sed -e 's|usr/share/bootstrap-html|usr/share/javascript/bootstrap|')); \
- ln -s /$${FILE} $$(echo $${FILE} | sed -e 's|usr/share/bootstrap-html|usr/share/javascript/bootstrap|'); \
+ mkdir -p $$(dirname $$(echo $${FILE} | sed -e 's|usr/share/bootstrap-html|usr/share/javascript/bootstrap5|')); \
+ ln -s /$${FILE} $$(echo $${FILE} | sed -e 's|usr/share/bootstrap-html|usr/share/javascript/bootstrap5|'); \
done
# nodejs