summaryrefslogtreecommitdiffstats
path: root/js/tests/unit/util/template-factory.spec.js
diff options
context:
space:
mode:
Diffstat (limited to 'js/tests/unit/util/template-factory.spec.js')
-rw-r--r--js/tests/unit/util/template-factory.spec.js4
1 files changed, 2 insertions, 2 deletions
diff --git a/js/tests/unit/util/template-factory.spec.js b/js/tests/unit/util/template-factory.spec.js
index 5e5724c..07f4d91 100644
--- a/js/tests/unit/util/template-factory.spec.js
+++ b/js/tests/unit/util/template-factory.spec.js
@@ -1,5 +1,5 @@
-import { clearFixture, getFixture } from '../../helpers/fixture'
-import TemplateFactory from '../../../src/util/template-factory'
+import TemplateFactory from '../../../src/util/template-factory.js'
+import { clearFixture, getFixture } from '../../helpers/fixture.js'
describe('TemplateFactory', () => {
let fixtureEl