summaryrefslogtreecommitdiffstats
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to '')
-rwxr-xr-xdebian/rules6
1 files changed, 6 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
index 8f33b31..cac3bd5 100755
--- a/debian/rules
+++ b/debian/rules
@@ -10,6 +10,12 @@ VERSION := $(shell dpkg-parsechangelog -SVersion | sed -e 's|~dev|.dev|' -e 's|+
execute_after_dh_auto_clean:
rm -f RELEASE-VERSION
+ # help pybuild
+ for ITEM in $$(find . -type d -name "*.egg-info" -or -type f -name "*.egg"); \
+ do \
+ rm -rf "$${ITEM}"; \
+ done
+
execute_before_dh_auto_build:
echo "$(VERSION)" > RELEASE-VERSION