summaryrefslogtreecommitdiffstats
path: root/plugins/eventlog/Makefile.in
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2022-09-12 11:27:55 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2022-09-12 11:27:55 +0000
commitbded53bef9ad75eb7f53268e4a8f397185788588 (patch)
tree67fb33ef481d5bde92c21d3a088ee609fdb7308e /plugins/eventlog/Makefile.in
parentAdding upstream version 2.0.3. (diff)
downloaddnscap-bded53bef9ad75eb7f53268e4a8f397185788588.tar.xz
dnscap-bded53bef9ad75eb7f53268e4a8f397185788588.zip
Adding upstream version 2.1.0.upstream/2.1.0
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'plugins/eventlog/Makefile.in')
-rw-r--r--plugins/eventlog/Makefile.in5
1 files changed, 3 insertions, 2 deletions
diff --git a/plugins/eventlog/Makefile.in b/plugins/eventlog/Makefile.in
index 6dd2dcc..fe6a9a6 100644
--- a/plugins/eventlog/Makefile.in
+++ b/plugins/eventlog/Makefile.in
@@ -520,11 +520,12 @@ CLEANFILES = *.gcda *.gcno *.gcov test1.out *.pcap-dist
AM_CFLAGS = -I$(srcdir) \
-I$(top_srcdir)/src \
-I$(top_srcdir)/isc \
- $(SECCOMPFLAGS)
+ $(SECCOMPFLAGS) \
+ $(libldns_CFLAGS)
pkglib_LTLIBRARIES = eventlog.la
eventlog_la_SOURCES = eventlog.c
-eventlog_la_LDFLAGS = -module -avoid-version
+eventlog_la_LDFLAGS = -module -avoid-version $(libldns_LIBS)
TESTS = test1.sh
EXTRA_DIST = $(TESTS)
all: all-am