summaryrefslogtreecommitdiffstats
path: root/plugins/rssm/Makefile.am
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2023-09-04 09:27:09 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2023-09-04 09:27:09 +0000
commit1b3eac6c9237c6c12222e450d1c1a57b694cd513 (patch)
tree60b31928c005874cc41b95d242aa3b9e8400171a /plugins/rssm/Makefile.am
parentReleasing debian version 2.1.3-2. (diff)
downloaddnscap-1b3eac6c9237c6c12222e450d1c1a57b694cd513.tar.xz
dnscap-1b3eac6c9237c6c12222e450d1c1a57b694cd513.zip
Merging upstream version 2.2.0.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to '')
-rw-r--r--plugins/rssm/Makefile.am11
1 files changed, 1 insertions, 10 deletions
diff --git a/plugins/rssm/Makefile.am b/plugins/rssm/Makefile.am
index 08e4429..b4ddf6b 100644
--- a/plugins/rssm/Makefile.am
+++ b/plugins/rssm/Makefile.am
@@ -1,6 +1,5 @@
MAINTAINERCLEANFILES = $(srcdir)/Makefile.in
-CLEANFILES = $(srcdir)/hashtbl.c \
- hashtbl.c *.gcda *.gcno *.gcov
+CLEANFILES = *.gcda *.gcno *.gcov *.pcap-dist
AM_CFLAGS = -I$(srcdir) \
-I$(top_srcdir)/src \
@@ -10,8 +9,6 @@ AM_CFLAGS = -I$(srcdir) \
pkglib_LTLIBRARIES = rssm.la
rssm_la_SOURCES = rssm.c
-nodist_rssm_la_SOURCES = hashtbl.c
-BUILT_SOURCES = hashtbl.c
rssm_la_LDFLAGS = -module -avoid-version $(libldns_LIBS)
TESTS = test1.sh test2.sh test3.sh test4.sh test5.sh
EXTRA_DIST = $(TESTS) test1.gold test2.gold dnscap-rssm-rssac002.1.in \
@@ -29,12 +26,6 @@ gcov-local:
done
endif
-hashtbl.c: $(top_srcdir)/src/hashtbl.c
- cp $(top_srcdir)/src/hashtbl.c ./
-
-$(srcdir)/hashtbl.c: $(top_srcdir)/src/hashtbl.c
- cp $(top_srcdir)/src/hashtbl.c $(srcdir)/
-
dnscap-rssm-rssac002.1: dnscap-rssm-rssac002.1.in Makefile
sed -e 's,[@]PACKAGE_VERSION[@],$(PACKAGE_VERSION),g' \
-e 's,[@]PACKAGE_URL[@],$(PACKAGE_URL),g' \