summaryrefslogtreecommitdiffstats
path: root/plugins/txtout/Makefile.am
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2023-09-04 09:27:04 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2023-09-04 09:27:04 +0000
commit81fa0bc63909a67cdd6d321617a2e5648a6a94a2 (patch)
tree2b0a2eae7aed22e3c6f707283d7617d8c02b3fbe /plugins/txtout/Makefile.am
parentAdding upstream version 2.1.3. (diff)
downloaddnscap-81fa0bc63909a67cdd6d321617a2e5648a6a94a2.tar.xz
dnscap-81fa0bc63909a67cdd6d321617a2e5648a6a94a2.zip
Adding upstream version 2.2.0.upstream/2.2.0upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'plugins/txtout/Makefile.am')
-rw-r--r--plugins/txtout/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/plugins/txtout/Makefile.am b/plugins/txtout/Makefile.am
index c802b92..2f1c7fc 100644
--- a/plugins/txtout/Makefile.am
+++ b/plugins/txtout/Makefile.am
@@ -1,5 +1,5 @@
MAINTAINERCLEANFILES = $(srcdir)/Makefile.in
-CLEANFILES = *.gcda *.gcno *.gcov
+CLEANFILES = *.gcda *.gcno *.gcov *.pcap-dist
AM_CFLAGS = -I$(srcdir) \
-I$(top_srcdir)/src \
@@ -12,7 +12,7 @@ txtout_la_LDFLAGS = -module -avoid-version $(libldns_LIBS)
TESTS = test1.sh
EXTRA_DIST = $(TESTS)
-CLEANFILES += test1.out *.pcap-dist
+CLEANFILES += test1.out
if ENABLE_GCOV
gcov-local: