summaryrefslogtreecommitdiffstats
path: root/src/test/Makefile.in
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2022-11-19 14:45:32 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2022-11-19 14:45:45 +0000
commit843f8a24f27eb0c724a1aec4d95b3790d95e48c7 (patch)
tree447c083f0d4eceafca3e377ad1d574ebc1a0061d /src/test/Makefile.in
parentReleasing debian version 2.9.0-1. (diff)
downloaddnsperf-843f8a24f27eb0c724a1aec4d95b3790d95e48c7.tar.xz
dnsperf-843f8a24f27eb0c724a1aec4d95b3790d95e48c7.zip
Merging upstream version 2.10.0.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'src/test/Makefile.in')
-rw-r--r--src/test/Makefile.in19
1 files changed, 16 insertions, 3 deletions
diff --git a/src/test/Makefile.in b/src/test/Makefile.in
index 78b3759..04eafad 100644
--- a/src/test/Makefile.in
+++ b/src/test/Makefile.in
@@ -465,11 +465,17 @@ top_builddir = @top_builddir@
top_srcdir = @top_srcdir@
MAINTAINERCLEANFILES = $(srcdir)/Makefile.in
CLEANFILES = test*.log test*.trs \
- test2.out test4.out test4err.out key.pem cert.pem test6.out
+ test2.out test4.out test4err.out key.pem cert.pem test6.out \
+ 10queries.tmp.blob 10queries.tmp.out empty.out emptypayload.out \
+ largesttcp.out largestudp.out missingpayload.out querywithcookie.out \
+ shortpayload.out tooshortlength.out twoquerieswithnsid.out
-TESTS = test1.sh test2.sh test3.sh test4.sh test5.sh test6.sh
+TESTS = test1.sh test2.sh test3.sh test4.sh test5.sh test6.sh test7.sh
EXTRA_DIST = $(TESTS) \
- datafile datafile2 updatefile datafile3 datafile4 datafile5 datafile6
+ datafile datafile2 updatefile datafile3 datafile4 datafile5 datafile6 \
+ empty.blob emptypayload.blob largesttcp.blob largestudp.blob \
+ missingpayload.blob querywithcookie.blob shortpayload.blob \
+ tooshortlength.blob twoquerieswithnsid.blob
all: all-am
@@ -701,6 +707,13 @@ test6.sh.log: test6.sh
--log-file $$b.log --trs-file $$b.trs \
$(am__common_driver_flags) $(AM_LOG_DRIVER_FLAGS) $(LOG_DRIVER_FLAGS) -- $(LOG_COMPILE) \
"$$tst" $(AM_TESTS_FD_REDIRECT)
+test7.sh.log: test7.sh
+ @p='test7.sh'; \
+ b='test7.sh'; \
+ $(am__check_pre) $(LOG_DRIVER) --test-name "$$f" \
+ --log-file $$b.log --trs-file $$b.trs \
+ $(am__common_driver_flags) $(AM_LOG_DRIVER_FLAGS) $(LOG_DRIVER_FLAGS) -- $(LOG_COMPILE) \
+ "$$tst" $(AM_TESTS_FD_REDIRECT)
.test.log:
@p='$<'; \
$(am__set_b); \