summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2021-01-25 12:57:01 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2021-01-25 12:57:01 +0000
commit050c9239650f187935cd25a19c03c09f5eff73e3 (patch)
treefe06524eb856ba658288154fef744772d41b9ca3 /setup.py
parentAdding upstream version 0.11.9. (diff)
downloadgita-050c9239650f187935cd25a19c03c09f5eff73e3.tar.xz
gita-050c9239650f187935cd25a19c03c09f5eff73e3.zip
Adding upstream version 0.12.9.upstream/0.12.9
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index ffe6ac6..c729963 100644
--- a/setup.py
+++ b/setup.py
@@ -7,7 +7,7 @@ with open('README.md', encoding='utf-8') as f:
setup(
name='gita',
packages=['gita'],
- version='0.11.9',
+ version='0.12.7',
license='MIT',
description='Manage multiple git repos with sanity',
long_description=long_description,
@@ -33,6 +33,7 @@ setup(
"Programming Language :: Python :: 3.6",
"Programming Language :: Python :: 3.7",
"Programming Language :: Python :: 3.8",
+ "Programming Language :: Python :: 3.9",
],
include_package_data=True,
)