summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rwxr-xr-xdebian/rules2
1 files changed, 1 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index a26ed64..3c40bc7 100755
--- a/debian/rules
+++ b/debian/rules
@@ -4,7 +4,7 @@ export LC_ALL=C.UTF-8
export PYBUILD_TEST_ARGS=python{version} -m coverage run --omit='/usr/*,$(CURDIR)/gitlint/tests/*,$(CURDIR)/gitlint/qa/*' -m unittest discover -v -s $(CURDIR)/gitlint/tests
%:
- dh $@ --with python3 --buildsystem=pybuild
+ dh ${@} --buildsystem=pybuild --with python3
override_dh_auto_test:
PYBUILD_SYSTEM=custom dh_auto_test