summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2023-12-10 13:32:30 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2023-12-10 13:32:30 +0000
commit2988db113d9b4b699fbdcab8a40f3a3ef4e622d2 (patch)
tree7e1015b1f8ca941869e163d8d13fceb1036e202f /Makefile
parentReleasing debian version 20230618-3. (diff)
downloadgnome-shell-extensions-extra-2988db113d9b4b699fbdcab8a40f3a3ef4e622d2.tar.xz
gnome-shell-extensions-extra-2988db113d9b4b699fbdcab8a40f3a3ef4e622d2.zip
Merging upstream version 20231210.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 20376ee..f5a3cd3 100644
--- a/Makefile
+++ b/Makefile
@@ -22,8 +22,10 @@ SHELL := sh -e
SOFTWARE = gnome-shell-extensions-extra
VERSION := $(shell cat VERSION.txt)
+GNOME_SHELL_VERSION := current
+
extensions-%:
- @cd extensions; \
+ @cd extensions/$(GNOME_SHELL_VERSION); \
for EXTENSION in *.mk; \
do \
echo "################################################################################"; \