summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 20376ee..eed2f8b 100644
--- a/Makefile
+++ b/Makefile
@@ -22,8 +22,10 @@ SHELL := sh -e
SOFTWARE = gnome-shell-extensions-extra
VERSION := $(shell cat VERSION.txt)
+EXTENSIONS_VERSION := current
+
extensions-%:
- @cd extensions; \
+ @cd extensions/$(EXTENSIONS_VERSION); \
for EXTENSION in *.mk; \
do \
echo "################################################################################"; \