summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index ca57896..20376ee 100644
--- a/Makefile
+++ b/Makefile
@@ -41,7 +41,7 @@ package-build: share/man/*.rst
package-install: package-build
mkdir -p $(DESTDIR)/usr/share/doc/$(SOFTWARE)
- cp -r CHANGELOG.txt LICENSE.txt README.txt $(DESTDIR)/usr/share/doc/$(SOFTWARE)
+ cp -r CHANGELOG.txt LICENSE.txt README.txt share/doc/* $(DESTDIR)/usr/share/doc/$(SOFTWARE)
for SECTION in $$(seq 1 8); \
do \