summaryrefslogtreecommitdiffstats
path: root/identify
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2020-11-10 13:07:03 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2020-11-10 13:07:03 +0000
commitd9196c2dae3f725e37cd2f8cae4a1b25abd06db2 (patch)
tree513cec675fe3a42481d3bc2bbf6da1f04c0bebef /identify
parentAdding upstream version 1.5.7. (diff)
downloadidentify-d9196c2dae3f725e37cd2f8cae4a1b25abd06db2.tar.xz
identify-d9196c2dae3f725e37cd2f8cae4a1b25abd06db2.zip
Adding upstream version 1.5.9.upstream/1.5.9
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'identify')
-rw-r--r--identify/extensions.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/identify/extensions.py b/identify/extensions.py
index 5d5a685..22b85c5 100644
--- a/identify/extensions.py
+++ b/identify/extensions.py
@@ -178,6 +178,7 @@ EXTENSIONS = {
'ts': {'text', 'ts'},
'tsx': {'text', 'tsx'},
'ttf': {'binary', 'ttf'},
+ 'twig': {'text', 'twig'},
'txsprofile': {'text', 'ini', 'txsprofile'},
'txt': {'text', 'plain-text'},
'v': {'text', 'verilog'},
@@ -256,6 +257,7 @@ NAMES = {
'PATENTS': EXTENSIONS['txt'],
'Pipfile': EXTENSIONS['toml'],
'Pipfile.lock': EXTENSIONS['json'],
+ 'PKGBUILD': {'text', 'bash', 'pkgbuild', 'alpm'},
'README': EXTENSIONS['txt'],
'Rakefile': EXTENSIONS['rb'],
'setup.cfg': EXTENSIONS['ini'],