summaryrefslogtreecommitdiffstats
path: root/tests/identify_test.py
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2023-01-30 16:51:18 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2023-01-30 16:51:18 +0000
commit4ee170387d95016b9e39d45117abff870452fba2 (patch)
tree3cb6a17c441ac7ad97d5073e289a3dbd4fa1406b /tests/identify_test.py
parentAdding upstream version 2.5.15. (diff)
downloadidentify-4ee170387d95016b9e39d45117abff870452fba2.tar.xz
identify-4ee170387d95016b9e39d45117abff870452fba2.zip
Adding upstream version 2.5.17.upstream/2.5.17
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to '')
-rw-r--r--tests/identify_test.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/identify_test.py b/tests/identify_test.py
index d12334d..16b4f37 100644
--- a/tests/identify_test.py
+++ b/tests/identify_test.py
@@ -165,6 +165,8 @@ def test_tags_from_path_plist_text(tmpdir):
('Jenkinsfile', {'text', 'groovy', 'jenkins'}),
('build.jenkins', {'text', 'groovy', 'jenkins'}),
('build.jenkinsfile', {'text', 'groovy', 'jenkins'}),
+ ('meson.build', {'text', 'meson'}),
+ ('meson_options.txt', {'text', 'plain-text', 'meson'}),
# does not set binary / text
('f.plist', {'plist'}),