summaryrefslogtreecommitdiffstats
path: root/tests/identify_test.py
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--tests/identify_test.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/identify_test.py b/tests/identify_test.py
index 3429c12..ac458df 100644
--- a/tests/identify_test.py
+++ b/tests/identify_test.py
@@ -154,6 +154,7 @@ def test_tags_from_path_plist_text(tmpdir):
('test.py', {'text', 'python'}),
('test.mk', {'text', 'makefile'}),
('Makefile', {'text', 'makefile'}),
+ ('Containerfile', {'text', 'dockerfile'}),
('Dockerfile', {'text', 'dockerfile'}),
('Dockerfile.xenial', {'text', 'dockerfile'}),
('xenial.Dockerfile', {'text', 'dockerfile'}),