summaryrefslogtreecommitdiffstats
path: root/tests/identify_test.py
diff options
context:
space:
mode:
Diffstat (limited to 'tests/identify_test.py')
-rw-r--r--tests/identify_test.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/identify_test.py b/tests/identify_test.py
index d12334d..16b4f37 100644
--- a/tests/identify_test.py
+++ b/tests/identify_test.py
@@ -165,6 +165,8 @@ def test_tags_from_path_plist_text(tmpdir):
('Jenkinsfile', {'text', 'groovy', 'jenkins'}),
('build.jenkins', {'text', 'groovy', 'jenkins'}),
('build.jenkinsfile', {'text', 'groovy', 'jenkins'}),
+ ('meson.build', {'text', 'meson'}),
+ ('meson_options.txt', {'text', 'plain-text', 'meson'}),
# does not set binary / text
('f.plist', {'plist'}),