summaryrefslogtreecommitdiffstats
path: root/pyproject.toml
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2022-07-04 07:58:56 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2022-07-04 07:58:56 +0000
commita785d1c2de7d227674051b865935013bdd27e60f (patch)
treecf642e98373f0a1b8fbc5e772c30c334f2cd4d30 /pyproject.toml
parentAdding upstream version 1.11.1. (diff)
downloadiredis-a785d1c2de7d227674051b865935013bdd27e60f.tar.xz
iredis-a785d1c2de7d227674051b865935013bdd27e60f.zip
Adding upstream version 1.12.0.upstream/1.12.0
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/pyproject.toml b/pyproject.toml
index e69dfc9..10b3a1f 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -1,6 +1,6 @@
[tool.poetry]
name = "iredis"
-version = "1.11.1"
+version = "1.12.0"
description = "Terminal client for Redis with auto-completion and syntax highlighting."
authors = ["laixintao <laixintao1995@163.com>"]
readme = 'README.md'
@@ -52,5 +52,5 @@ pexpect = "^4.7"
iredis = 'iredis.entry:main'
[build-system]
-requires = ["poetry>=0.12"]
-build-backend = "poetry.masonry.api"
+requires = ["poetry-core>=1.0.0"]
+build-backend = "poetry.core.masonry.api"