summaryrefslogtreecommitdiffstats
path: root/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml7
1 files changed, 3 insertions, 4 deletions
diff --git a/pyproject.toml b/pyproject.toml
index dc6f68d..0f2854a 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -1,6 +1,6 @@
[tool.poetry]
name = "iredis"
-version = "1.13.1"
+version = "1.13.2"
description = "Terminal client for Redis with auto-completion and syntax highlighting."
authors = ["laixintao <laixintao1995@163.com>"]
readme = 'README.md'
@@ -33,15 +33,14 @@ packages = [
python = "^3.7"
prompt_toolkit = "^3"
Pygments = "^2"
-mistune = "^2.0"
+mistune = "^3.0"
configobj = "^5.0"
click = "^7.0"
pendulum = "^2.0"
-importlib-resources = "^5.1.0"
# wcwidth 0.2.x uses pkg_resources which is not supported by PyOxidizer
wcwidth = "0.1.9"
packaging = "^21.3"
-redis = "^4.3.4"
+redis = "^4.5.3"
[tool.poetry.dev-dependencies]
pytest = "^7.2"