summaryrefslogtreecommitdiffstats
path: root/doc/meson.build
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2022-11-05 18:17:17 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2022-11-05 18:17:17 +0000
commit0e75b5495117b9888b7a557fab1db40145a9a705 (patch)
treee294b5156b7a85197e4b3192b6fba291a26dd5c6 /doc/meson.build
parentAdding upstream version 1.1. (diff)
downloadlibnvme-0e75b5495117b9888b7a557fab1db40145a9a705.tar.xz
libnvme-0e75b5495117b9888b7a557fab1db40145a9a705.zip
Adding upstream version 1.2.upstream/1.2
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to '')
-rw-r--r--doc/meson.build5
1 files changed, 4 insertions, 1 deletions
diff --git a/doc/meson.build b/doc/meson.build
index d716c8b..60a92ed 100644
--- a/doc/meson.build
+++ b/doc/meson.build
@@ -85,7 +85,10 @@ if want_docs != 'false'
endforeach
else
if want_docs == 'all' or want_docs == 'man'
- install_subdir('man', install_dir: mandir)
+ list_pre_compiled = find_program('list-pre-compiled.sh')
+ m = run_command(list_pre_compiled, check: true)
+ man_pages = m.stdout().strip().split('\n')
+ install_data(man_pages, install_dir: mandir)
endif
endif
endif