summaryrefslogtreecommitdiffstats
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to '')
-rwxr-xr-xdebian/rules7
1 files changed, 5 insertions, 2 deletions
diff --git a/debian/rules b/debian/rules
index 6673d04..b28f7fa 100755
--- a/debian/rules
+++ b/debian/rules
@@ -10,8 +10,11 @@ override_dh_auto_configure:
execute_after_dh_auto_install:
# correcting python location
- mv debian/tmp/usr/local/lib/python* debian/tmp/usr/lib
- rm -rf debian/tmp/usr/local
+ if [ -e debian/tmp/usr/local/lib ]; \
+ then \
+ mv debian/tmp/usr/local/lib/python* debian/tmp/usr/lib; \
+ rm -rf debian/tmp/usr/local; \
+ fi
# remove empty manpages
find debian/tmp/usr/share/man -type f -empty -exec rm -f {} +