diff options
author | Daniel Baumann <daniel.baumann@progress-linux.org> | 2022-04-06 04:33:16 +0000 |
---|---|---|
committer | Daniel Baumann <daniel.baumann@progress-linux.org> | 2022-04-06 04:33:16 +0000 |
commit | 4d168f7fc6e70d19be0229733836e319ec4911a4 (patch) | |
tree | 138881acfae4b0776c6f748282f8048a7f7223f1 /setup.py | |
parent | Adding upstream version 1.24.4. (diff) | |
download | mycli-4d168f7fc6e70d19be0229733836e319ec4911a4.tar.xz mycli-4d168f7fc6e70d19be0229733836e319ec4911a4.zip |
Adding upstream version 1.25.0.upstream/1.25.0
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to '')
-rwxr-xr-x | setup.py | 4 |
1 files changed, 2 insertions, 2 deletions
@@ -38,14 +38,14 @@ class lint(Command): description = 'check code against PEP 8 (and fix violations)' user_options = [ - ('branch=', 'b', 'branch/revision to compare against (e.g. master)'), + ('branch=', 'b', 'branch/revision to compare against (e.g. main)'), ('fix', 'f', 'fix the violations in place'), ('error-status', 'e', 'return an error code on failed PEP check'), ] def initialize_options(self): """Set the default options.""" - self.branch = 'master' + self.branch = 'main' self.fix = False self.error_status = True |