summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index f79bcd7..a44289a 100755
--- a/setup.py
+++ b/setup.py
@@ -38,14 +38,14 @@ class lint(Command):
description = 'check code against PEP 8 (and fix violations)'
user_options = [
- ('branch=', 'b', 'branch/revision to compare against (e.g. master)'),
+ ('branch=', 'b', 'branch/revision to compare against (e.g. main)'),
('fix', 'f', 'fix the violations in place'),
('error-status', 'e', 'return an error code on failed PEP check'),
]
def initialize_options(self):
"""Set the default options."""
- self.branch = 'master'
+ self.branch = 'main'
self.fix = False
self.error_status = True