summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2021-02-07 11:57:05 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2021-02-07 12:42:16 +0000
commit4ed59fada20bfdee0797972e5707ce7dc4885ec4 (patch)
treeaf087056c7e79275b3215b25c5f5e0ebacd30648
parentRemoving gcc-10.patch, merged upstream. (diff)
downloadnetdata-4ed59fada20bfdee0797972e5707ce7dc4885ec4.tar.xz
netdata-4ed59fada20bfdee0797972e5707ce7dc4885ec4.zip
Refreshing use-system-python.patch.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
-rw-r--r--debian/patches/debian/0001-use-system-python.patch6
1 files changed, 3 insertions, 3 deletions
diff --git a/debian/patches/debian/0001-use-system-python.patch b/debian/patches/debian/0001-use-system-python.patch
index f29b6c7be..6f649cf12 100644
--- a/debian/patches/debian/0001-use-system-python.patch
+++ b/debian/patches/debian/0001-use-system-python.patch
@@ -4,9 +4,9 @@ Description: Ignore embedded python modules.
diff -Naurp netdata.orig/collectors/python.d.plugin/Makefile.am netdata/collectors/python.d.plugin/Makefile.am
--- netdata.orig/collectors/python.d.plugin/Makefile.am
+++ netdata/collectors/python.d.plugin/Makefile.am
-@@ -138,109 +138,3 @@ dist_third_party_DATA = \
- python_modules/third_party/boinc_client.py \
+@@ -145,109 +145,3 @@ dist_third_party_DATA = \
python_modules/third_party/monotonic.py \
+ python_modules/third_party/filelock.py \
$(NULL)
-
-pythonyaml2dir=$(pythonmodulesdir)/pyyaml2
@@ -117,7 +117,7 @@ diff -Naurp netdata.orig/collectors/python.d.plugin/Makefile.am netdata/collecto
diff -Naurp netdata.orig/collectors/python.d.plugin/python_modules/bases/loaders.py netdata/collectors/python.d.plugin/python_modules/bases/loaders.py
--- netdata.orig/collectors/python.d.plugin/python_modules/bases/loaders.py
+++ netdata/collectors/python.d.plugin/python_modules/bases/loaders.py
-@@ -11,9 +11,9 @@ PY_VERSION = version_info[:2]
+@@ -10,9 +10,9 @@ PY_VERSION = version_info[:2]
try:
if PY_VERSION > (3, 1):