summaryrefslogtreecommitdiffstats
path: root/health/Makefile.am
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2019-11-28 04:53:08 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2019-11-28 04:53:08 +0000
commit315e0143f65da3485dcbcd2f6a3172a351618aec (patch)
treeb713ae472cffab249c95917c6fb6d242d54e0a87 /health/Makefile.am
parentAdding upstream version 1.18.1. (diff)
downloadnetdata-315e0143f65da3485dcbcd2f6a3172a351618aec.tar.xz
netdata-315e0143f65da3485dcbcd2f6a3172a351618aec.zip
Adding upstream version 1.19.0.upstream/1.19.0
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'health/Makefile.am')
-rw-r--r--health/Makefile.am11
1 files changed, 8 insertions, 3 deletions
diff --git a/health/Makefile.am b/health/Makefile.am
index a314b3516..f63faa8af 100644
--- a/health/Makefile.am
+++ b/health/Makefile.am
@@ -8,20 +8,25 @@ SUBDIRS = \
$(NULL)
CLEANFILES = \
- $(NULL)
+ $(NULL)
dist_noinst_DATA = \
- README.md \
- $(NULL)
+ README.md \
+ $(NULL)
userhealthconfigdir=$(configdir)/health.d
dist_userhealthconfig_DATA = \
.keep \
$(NULL)
+# Explicitly install directories to avoid permission issues due to umask
+install-exec-local:
+ $(INSTALL) -d $(DESTDIR)$(userhealthconfigdir)
+
healthconfigdir=$(libconfigdir)/health.d
dist_healthconfig_DATA = \
health.d/adaptec_raid.conf \
+ health.d/am2320.conf \
health.d/apache.conf \
health.d/apcupsd.conf \
health.d/backend.conf \