summaryrefslogtreecommitdiffstats
path: root/node.d/Makefile.am
diff options
context:
space:
mode:
authorFederico Ceratto <federico.ceratto@gmail.com>2016-03-30 21:40:42 +0000
committerFederico Ceratto <federico.ceratto@gmail.com>2016-03-30 21:40:42 +0000
commit9ce153ce7167c11adba8ac225edc7a707e97c6eb (patch)
tree9f6e849cce2dcc7e5b4e9e6252c843dc2d0787a2 /node.d/Makefile.am
downloadnetdata-9ce153ce7167c11adba8ac225edc7a707e97c6eb.tar.xz
netdata-9ce153ce7167c11adba8ac225edc7a707e97c6eb.zip
Imported Upstream version 1.0.0upstream/1.0.0
Diffstat (limited to 'node.d/Makefile.am')
-rw-r--r--node.d/Makefile.am26
1 files changed, 26 insertions, 0 deletions
diff --git a/node.d/Makefile.am b/node.d/Makefile.am
new file mode 100644
index 000000000..ae7eeac52
--- /dev/null
+++ b/node.d/Makefile.am
@@ -0,0 +1,26 @@
+MAINTAINERCLEANFILES= $(srcdir)/Makefile.in
+
+dist_node_SCRIPTS = \
+ README.md \
+ named.node.js \
+ sma_webbox.node.js \
+ snmp.node.js \
+ $(NULL)
+
+nodemodulesdir=$(nodedir)/node_modules
+dist_nodemodules_DATA = \
+ node_modules/netdata.js \
+ node_modules/extend.js \
+ node_modules/pixl-xml.js \
+ node_modules/net-snmp.js \
+ node_modules/asn1.js \
+ $(NULL)
+
+nodemodulesberdir=$(nodedir)/node_modules/ber
+dist_nodemodulesber_DATA = \
+ node_modules/ber/index.js \
+ node_modules/ber/errors.js \
+ node_modules/ber/reader.js \
+ node_modules/ber/types.js \
+ node_modules/ber/writer.js \
+ $(NULL)