summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorFederico Ceratto <federico.ceratto@gmail.com>2017-12-19 23:39:27 +0000
committerFederico Ceratto <federico.ceratto@gmail.com>2017-12-19 23:39:27 +0000
commit6abdfdead1326ccca98dc4cf415c216f1bf25400 (patch)
tree70b803bd499fd45e89627c1b45b90ddf20e8e959 /src/Makefile.am
parentRelease v. 1.8.0+dfsg-1 to Unstable (diff)
parentNew upstream version 1.9.0+dfsg (diff)
downloadnetdata-6abdfdead1326ccca98dc4cf415c216f1bf25400.tar.xz
netdata-6abdfdead1326ccca98dc4cf415c216f1bf25400.zip
Update upstream source from tag 'upstream/1.9.0+dfsg'
Update to upstream version '1.9.0+dfsg' with Debian dir 28b8242a05f9ad26cd1cdbcf078be754fc7d6251
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am10
1 files changed, 8 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index feddc326d..1a1d37483 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -137,7 +137,8 @@ netdata_SOURCES = \
sys_devices_system_node.c \
unit_test.c \
unit_test.h \
- url.c url.h \
+ url.c \
+ url.h \
web_api_old.c \
web_api_old.h \
web_api_v1.c \
@@ -176,7 +177,8 @@ netdata_SOURCES += \
$(NULL)
else
netdata_SOURCES += \
- ipc.c ipc.h \
+ ipc.c \
+ ipc.h \
plugin_proc.c \
plugin_proc.h \
plugin_proc_diskspace.c \
@@ -193,6 +195,8 @@ netdata_SOURCES += \
proc_net_rpc_nfsd.c \
proc_net_snmp.c \
proc_net_snmp6.c \
+ proc_net_sockstat.c \
+ proc_net_sockstat6.c \
proc_net_softnet_stat.c \
proc_net_stat_conntrack.c \
proc_net_stat_synproxy.c \
@@ -258,6 +262,8 @@ cgroup_network_SOURCES = \
inlined.h \
log.c log.h \
procfile.c procfile.h \
+ popen.c popen.h \
+ signals.c signals.h \
$(NULL)
cgroup_network_LDADD = \