summaryrefslogtreecommitdiffstats
path: root/web/Makefile.am
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2019-11-28 04:53:29 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2019-11-28 04:53:29 +0000
commit17c93e2be4ad7b3af0cd6878bdd5d8a4a3e6da99 (patch)
tree3e0c96613972e8bb4afdeeb97a034806363ddfa9 /web/Makefile.am
parentReleasing debian version 1.18.1-1. (diff)
downloadnetdata-17c93e2be4ad7b3af0cd6878bdd5d8a4a3e6da99.tar.xz
netdata-17c93e2be4ad7b3af0cd6878bdd5d8a4a3e6da99.zip
Merging upstream version 1.19.0.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'web/Makefile.am')
-rw-r--r--web/Makefile.am14
1 files changed, 10 insertions, 4 deletions
diff --git a/web/Makefile.am b/web/Makefile.am
index c4e5fd50a..ccaccd764 100644
--- a/web/Makefile.am
+++ b/web/Makefile.am
@@ -9,8 +9,14 @@ SUBDIRS = \
server \
$(NULL)
+usersslconfigdir=$(configdir)/ssl
+
+# Explicitly install directories to avoid permission issues due to umask
+install-exec-local:
+ $(INSTALL) -d $(DESTDIR)$(usersslconfigdir)
+
dist_noinst_DATA = \
- README.md \
- gui/confluence/README.md \
- gui/custom/README.md \
- $(NULL)
+ README.md \
+ gui/confluence/README.md \
+ gui/custom/README.md \
+ $(NULL)