summaryrefslogtreecommitdiffstats
path: root/web/Makefile.am
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2019-11-28 04:53:08 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2019-11-28 04:53:08 +0000
commit315e0143f65da3485dcbcd2f6a3172a351618aec (patch)
treeb713ae472cffab249c95917c6fb6d242d54e0a87 /web/Makefile.am
parentAdding upstream version 1.18.1. (diff)
downloadnetdata-315e0143f65da3485dcbcd2f6a3172a351618aec.tar.xz
netdata-315e0143f65da3485dcbcd2f6a3172a351618aec.zip
Adding upstream version 1.19.0.upstream/1.19.0
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'web/Makefile.am')
-rw-r--r--web/Makefile.am14
1 files changed, 10 insertions, 4 deletions
diff --git a/web/Makefile.am b/web/Makefile.am
index c4e5fd50a..ccaccd764 100644
--- a/web/Makefile.am
+++ b/web/Makefile.am
@@ -9,8 +9,14 @@ SUBDIRS = \
server \
$(NULL)
+usersslconfigdir=$(configdir)/ssl
+
+# Explicitly install directories to avoid permission issues due to umask
+install-exec-local:
+ $(INSTALL) -d $(DESTDIR)$(usersslconfigdir)
+
dist_noinst_DATA = \
- README.md \
- gui/confluence/README.md \
- gui/custom/README.md \
- $(NULL)
+ README.md \
+ gui/confluence/README.md \
+ gui/custom/README.md \
+ $(NULL)