summaryrefslogtreecommitdiffstats
path: root/web/gui/Makefile.am
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2019-05-21 18:55:22 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2019-05-21 18:55:22 +0000
commit61d0027904ee9c040985b1642ca228737d616d03 (patch)
treec90838c137b4dc4a2de1cff9f2d7be5552d605e7 /web/gui/Makefile.am
parentAdding upstream version 1.14.0. (diff)
downloadnetdata-61d0027904ee9c040985b1642ca228737d616d03.tar.xz
netdata-61d0027904ee9c040985b1642ca228737d616d03.zip
Adding upstream version 1.15.0.upstream/1.15.0
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'web/gui/Makefile.am')
-rw-r--r--web/gui/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/web/gui/Makefile.am b/web/gui/Makefile.am
index 7e7cfd595..7d1ceef91 100644
--- a/web/gui/Makefile.am
+++ b/web/gui/Makefile.am
@@ -29,6 +29,7 @@ DASHBOARD_JS_FILES = \
src/dashboard.js/charting/d3pie.js \
src/dashboard.js/charting/d3.js \
src/dashboard.js/charting/peity.js \
+ src/dashboard.js/charting/textonly.js \
src/dashboard.js/charting.js \
src/dashboard.js/chart-registry.js \
src/dashboard.js/common.js \
@@ -68,6 +69,17 @@ dist_web_DATA = \
version.txt \
$(NULL)
+
+webconsoledir=$(webdir)/console
+dist_webconsole_DATA = \
+ console/index.html \
+ $(NULL)
+
+webstaticdir=$(webdir)/static/img
+dist_webstatic_DATA = \
+ static/img/netdata-logomark.svg \
+ $(NULL)
+
weblibdir=$(webdir)/lib
dist_weblib_DATA = \
lib/bootstrap-3.3.7.min.js \