summaryrefslogtreecommitdiffstats
path: root/web/gui/Makefile.am
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2023-07-20 04:49:55 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2023-07-20 04:49:55 +0000
commitab1bb5b7f1c3c3a7b240ab7fc8661459ecd7decb (patch)
tree7a900833aad3ccc685712c6c2a7d87576d54f427 /web/gui/Makefile.am
parentAdding upstream version 1.40.1. (diff)
downloadnetdata-ab1bb5b7f1c3c3a7b240ab7fc8661459ecd7decb.tar.xz
netdata-ab1bb5b7f1c3c3a7b240ab7fc8661459ecd7decb.zip
Adding upstream version 1.41.0.upstream/1.41.0
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'web/gui/Makefile.am')
-rw-r--r--web/gui/Makefile.am15
1 files changed, 13 insertions, 2 deletions
diff --git a/web/gui/Makefile.am b/web/gui/Makefile.am
index f00744d64..34f5a569e 100644
--- a/web/gui/Makefile.am
+++ b/web/gui/Makefile.am
@@ -9,7 +9,8 @@ CLEANFILES = \
$(NULL)
SUBDIRS = \
- dashboard \
+ v1 \
+ v2 \
$(NULL)
DASHBOARD_JS_FILES = \
@@ -52,10 +53,15 @@ dist_noinst_DATA = \
dist_web_DATA = \
dashboard.js \
- $(srcdir)/dashboard_info.js \
$(srcdir)/dashboard_info_custom_example.js \
+ $(srcdir)/dashboard_info.js \
+ $(srcdir)/index.html \
$(srcdir)/main.css \
$(srcdir)/main.js \
+ $(srcdir)/registry-access.html \
+ $(srcdir)/registry-alert-redirect.html \
+ $(srcdir)/registry-hello.html \
+ $(srcdir)/switch.html \
version.txt \
$(NULL)
@@ -64,6 +70,11 @@ dist_webold_DATA = \
$(srcdir)/old/index.html \
$(NULL)
+webv0dir=$(webdir)/v0
+dist_webv0_DATA = \
+ $(srcdir)/old/index.html \
+ $(NULL)
+
webstaticdir=$(webdir)/static/img
dist_webstatic_DATA = \
$(srcdir)/static/img/netdata-logomark.svg \