summaryrefslogtreecommitdiffstats
path: root/web/gui/bundle_dashboard.py
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2022-11-30 18:47:05 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2022-11-30 18:47:05 +0000
commit97e01009d69b8fbebfebf68f51e3d126d0ed43fc (patch)
tree02e8b836c3a9d89806f3e67d4a5fe9f52dbb0061 /web/gui/bundle_dashboard.py
parentReleasing debian version 1.36.1-1. (diff)
downloadnetdata-97e01009d69b8fbebfebf68f51e3d126d0ed43fc.tar.xz
netdata-97e01009d69b8fbebfebf68f51e3d126d0ed43fc.zip
Merging upstream version 1.37.0.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'web/gui/bundle_dashboard.py')
-rwxr-xr-xweb/gui/bundle_dashboard.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/web/gui/bundle_dashboard.py b/web/gui/bundle_dashboard.py
index e1815b1e2..3b685be72 100755
--- a/web/gui/bundle_dashboard.py
+++ b/web/gui/bundle_dashboard.py
@@ -20,13 +20,13 @@ BASEPATH = Path('dashboard')
URLTEMPLATE = 'https://github.com/netdata/dashboard/releases/download/{0}/dashboard.tar.gz'
MAKEFILETEMPLATE = '''
-# Auto-generated by generate-dashboard-makefile.py
+# Auto-generated by bundle_dashboard.py
# Copyright: © 2021 Netdata Inc.
# SPDX-License-Identifier: GPL-3.0-or-later
MAINTAINERCLEANFILES = $(srcdir)/Makefile.in
dist_noinst_DATA = \\
- README.md
+ $(srcdir)/README.md
dist_web_DATA = \\
{0} \\
@@ -91,7 +91,7 @@ def genfilelist(path):
files = [f for f in path.iterdir() if f.is_file() and f.name != 'README.md']
files = [Path(*f.parts[1:]) for f in files]
files.sort()
- return ' \\\n '.join([str(f) for f in files])
+ return ' \\\n '.join([("$(srcdir)/" + str(f)) for f in files])
def write_makefile():