summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am13
1 files changed, 10 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index dc109cbd1..3ed5e62bf 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -23,7 +23,6 @@ EXTRA_DIST = \
LICENSE.md \
COPYING \
autogen.sh \
- netdata-9999.ebuild \
tests/stress.sh \
$(NULL)
@@ -32,14 +31,22 @@ SUBDIRS = \
conf.d \
node.d \
plugins.d \
+ python.d \
src \
system \
web \
contrib \
$(NULL)
-dist_noinst_DATA = netdata.spec
+dist_noinst_DATA= \
+ configs.signatures \
+ Dockerfile \
+ netdata.spec \
+ $(NULL)
# until integrated within build
# should be proper init.d/openrc/systemd usable
-dist_noinst_SCRIPTS = netdata-installer.sh
+dist_noinst_SCRIPTS= \
+ docker-build.sh \
+ netdata-installer.sh \
+ $(NULL)