summaryrefslogtreecommitdiffstats
path: root/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.in')
-rw-r--r--Makefile.in17
1 files changed, 14 insertions, 3 deletions
diff --git a/Makefile.in b/Makefile.in
index 9cfa9bead..c4dd9b3ff 100644
--- a/Makefile.in
+++ b/Makefile.in
@@ -318,6 +318,8 @@ pluginsdir = @pluginsdir@
prefix = @prefix@
program_transform_name = @program_transform_name@
psdir = @psdir@
+pythondir = @pythondir@
+registrydir = @registrydir@
sbindir = @sbindir@
sharedstatedir = @sharedstatedir@
srcdir = @srcdir@
@@ -353,7 +355,6 @@ EXTRA_DIST = \
LICENSE.md \
COPYING \
autogen.sh \
- netdata-9999.ebuild \
tests/stress.sh \
$(NULL)
@@ -362,17 +363,27 @@ SUBDIRS = \
conf.d \
node.d \
plugins.d \
+ python.d \
src \
system \
web \
contrib \
$(NULL)
-dist_noinst_DATA = netdata.spec
+dist_noinst_DATA = \
+ configs.signatures \
+ Dockerfile \
+ netdata.spec \
+ $(NULL)
+
# until integrated within build
# should be proper init.d/openrc/systemd usable
-dist_noinst_SCRIPTS = netdata-installer.sh
+dist_noinst_SCRIPTS = \
+ docker-build.sh \
+ netdata-installer.sh \
+ $(NULL)
+
all: config.h
$(MAKE) $(AM_MAKEFLAGS) all-recursive