summaryrefslogtreecommitdiffstats
path: root/collectors/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'collectors/Makefile.am')
-rw-r--r--collectors/Makefile.am28
1 files changed, 28 insertions, 0 deletions
diff --git a/collectors/Makefile.am b/collectors/Makefile.am
new file mode 100644
index 000000000..4ecd1f176
--- /dev/null
+++ b/collectors/Makefile.am
@@ -0,0 +1,28 @@
+# SPDX-License-Identifier: GPL-3.0-or-later
+
+MAINTAINERCLEANFILES = $(srcdir)/Makefile.in
+
+SUBDIRS = \
+ plugins.d \
+ apps.plugin \
+ cgroups.plugin \
+ charts.d.plugin \
+ checks.plugin \
+ diskspace.plugin \
+ fping.plugin \
+ freebsd.plugin \
+ freeipmi.plugin \
+ idlejitter.plugin \
+ macos.plugin \
+ nfacct.plugin \
+ node.d.plugin \
+ proc.plugin \
+ python.d.plugin \
+ statsd.plugin \
+ tc.plugin \
+ $(NULL)
+
+
+dist_noinst_DATA = \
+ README.md \
+ $(NULL)