summaryrefslogtreecommitdiffstats
path: root/conf.d/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'conf.d/Makefile.am')
-rw-r--r--conf.d/Makefile.am147
1 files changed, 98 insertions, 49 deletions
diff --git a/conf.d/Makefile.am b/conf.d/Makefile.am
index 066744cab..b725e249e 100644
--- a/conf.d/Makefile.am
+++ b/conf.d/Makefile.am
@@ -4,61 +4,110 @@
MAINTAINERCLEANFILES= $(srcdir)/Makefile.in
dist_config_DATA = \
- apps_groups.conf \
- charts.d.conf \
- python.d.conf \
- health_alarm_notify.conf \
- health_email_recipients.conf \
- $(NULL)
-
-chartsconfigdir=$(configdir)/charts.d
-dist_chartsconfig_DATA = \
- $(NULL)
+ apps_groups.conf \
+ charts.d.conf \
+ fping.conf \
+ node.d.conf \
+ python.d.conf \
+ health_alarm_notify.conf \
+ health_email_recipients.conf \
+ $(NULL)
nodeconfigdir=$(configdir)/node.d
dist_nodeconfig_DATA = \
- $(NULL)
+ node.d/README.md \
+ node.d/named.conf.md \
+ node.d/sma_webbox.conf.md \
+ node.d/snmp.conf.md \
+ $(NULL)
pythonconfigdir=$(configdir)/python.d
dist_pythonconfig_DATA = \
- python.d/apache.conf \
- python.d/apache_cache.conf \
- python.d/cpufreq.conf \
- python.d/dovecot.conf \
- python.d/example.conf \
- python.d/exim.conf \
- python.d/hddtemp.conf \
- python.d/ipfs.conf \
- python.d/memcached.conf \
- python.d/mysql.conf \
- python.d/nginx.conf \
- python.d/nginx_log.conf \
- python.d/phpfpm.conf \
- python.d/postfix.conf \
- python.d/redis.conf \
- python.d/retroshare.conf \
- python.d/sensors.conf \
- python.d/squid.conf \
- python.d/tomcat.conf \
- $(NULL)
+ python.d/apache.conf \
+ python.d/apache_cache.conf \
+ python.d/bind_rndc.conf \
+ python.d/cpufreq.conf \
+ python.d/dovecot.conf \
+ python.d/elasticsearch.conf \
+ python.d/example.conf \
+ python.d/exim.conf \
+ python.d/fail2ban.conf \
+ python.d/freeradius.conf \
+ python.d/gunicorn_log.conf \
+ python.d/haproxy.conf \
+ python.d/hddtemp.conf \
+ python.d/ipfs.conf \
+ python.d/isc_dhcpd.conf \
+ python.d/mdstat.conf \
+ python.d/memcached.conf \
+ python.d/mysql.conf \
+ python.d/nginx.conf \
+ python.d/nginx_log.conf \
+ python.d/ovpn_status_log.conf \
+ python.d/phpfpm.conf \
+ python.d/postfix.conf \
+ python.d/postgres.conf \
+ python.d/redis.conf \
+ python.d/retroshare.conf \
+ python.d/sensors.conf \
+ python.d/squid.conf \
+ python.d/tomcat.conf \
+ python.d/varnish.conf \
+ $(NULL)
healthconfigdir=$(configdir)/health.d
dist_healthconfig_DATA = \
- health.d/apache.conf \
- health.d/cpu.conf \
- health.d/disks.conf \
- health.d/entropy.conf \
- health.d/tcp_resets.conf \
- health.d/memcached.conf \
- health.d/mysql.conf \
- health.d/named.conf \
- health.d/net.conf \
- health.d/nginx.conf \
- health.d/qos.conf \
- health.d/ram.conf \
- health.d/redis.conf \
- health.d/retroshare.conf \
- health.d/softnet.conf \
- health.d/swap.conf \
- health.d/squid.conf \
- $(NULL)
+ health.d/apache.conf \
+ health.d/backend.conf \
+ health.d/bind_rndc.conf \
+ health.d/cpu.conf \
+ health.d/disks.conf \
+ health.d/elasticsearch.conf \
+ health.d/entropy.conf \
+ health.d/haproxy.conf \
+ health.d/ipc.conf \
+ health.d/ipfs.conf \
+ health.d/isc_dhcpd.conf \
+ health.d/mdstat.conf \
+ health.d/memcached.conf \
+ health.d/memory.conf \
+ health.d/mysql.conf \
+ health.d/named.conf \
+ health.d/net.conf \
+ health.d/netfilter.conf \
+ health.d/nginx.conf \
+ health.d/postgres.conf \
+ health.d/qos.conf \
+ health.d/ram.conf \
+ health.d/redis.conf \
+ health.d/retroshare.conf \
+ health.d/softnet.conf \
+ health.d/squid.conf \
+ health.d/swap.conf \
+ health.d/tcp_resets.conf \
+ health.d/udp_errors.conf \
+ health.d/varnish.conf \
+ $(NULL)
+
+chartsconfigdir=$(configdir)/charts.d
+dist_chartsconfig_DATA = \
+ charts.d/apache.conf \
+ charts.d/apcupsd.conf \
+ charts.d/cpufreq.conf \
+ charts.d/exim.conf \
+ charts.d/load_average.conf \
+ charts.d/mysql.conf \
+ charts.d/nut.conf \
+ charts.d/phpfpm.conf \
+ charts.d/sensors.conf \
+ charts.d/tomcat.conf \
+ charts.d/ap.conf \
+ charts.d/cpu_apps.conf \
+ charts.d/example.conf \
+ charts.d/hddtemp.conf \
+ charts.d/mem_apps.conf \
+ charts.d/nginx.conf \
+ charts.d/opensips.conf \
+ charts.d/postfix.conf \
+ charts.d/squid.conf \
+ $(NULL)