summaryrefslogtreecommitdiffstats
path: root/conf.d/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'conf.d/Makefile.am')
-rw-r--r--conf.d/Makefile.am35
1 files changed, 16 insertions, 19 deletions
diff --git a/conf.d/Makefile.am b/conf.d/Makefile.am
index 4cbecb56a..7a0786678 100644
--- a/conf.d/Makefile.am
+++ b/conf.d/Makefile.am
@@ -21,6 +21,7 @@ dist_nodeconfig_DATA = \
node.d/named.conf.md \
node.d/sma_webbox.conf.md \
node.d/snmp.conf.md \
+ node.d/stiebeleltron.conf.md \
$(NULL)
pythonconfigdir=$(configdir)/python.d
@@ -28,6 +29,7 @@ dist_pythonconfig_DATA = \
python.d/apache.conf \
python.d/apache_cache.conf \
python.d/bind_rndc.conf \
+ python.d/chrony.conf \
python.d/cpufreq.conf \
python.d/dns_query_time.conf \
python.d/dovecot.conf \
@@ -69,45 +71,40 @@ dist_healthconfig_DATA = \
health.d/apache.conf \
health.d/backend.conf \
health.d/bind_rndc.conf \
+ health.d/cpu.conf \
+ health.d/disks.conf \
health.d/elasticsearch.conf \
+ health.d/entropy.conf \
health.d/fping.conf \
health.d/haproxy.conf \
+ health.d/ipc.conf \
health.d/ipfs.conf \
health.d/ipmi.conf \
health.d/isc_dhcpd.conf \
health.d/lighttpd.conf \
health.d/mdstat.conf \
health.d/memcached.conf \
+ health.d/memory.conf \
+ health.d/mongodb.conf \
health.d/mysql.conf \
health.d/named.conf \
- health.d/mongodb.conf \
- health.d/nginx.conf \
- health.d/postgres.conf \
- health.d/redis.conf \
- health.d/retroshare.conf \
- health.d/squid.conf \
- health.d/varnish.conf \
- health.d/web_log.conf \
- health.d/zfs.conf \
- $(NULL)
-
-if LINUX
-dist_healthconfig_DATA += \
- health.d/cpu.conf \
- health.d/disks.conf \
- health.d/entropy.conf \
- health.d/ipc.conf \
- health.d/memory.conf \
health.d/net.conf \
health.d/netfilter.conf \
+ health.d/nginx.conf \
+ health.d/postgres.conf \
health.d/qos.conf \
health.d/ram.conf \
+ health.d/redis.conf \
+ health.d/retroshare.conf \
health.d/softnet.conf \
+ health.d/squid.conf \
health.d/swap.conf \
health.d/tcp_resets.conf \
health.d/udp_errors.conf \
+ health.d/varnish.conf \
+ health.d/web_log.conf \
+ health.d/zfs.conf \
$(NULL)
-endif LINUX
chartsconfigdir=$(configdir)/charts.d
dist_chartsconfig_DATA = \