summaryrefslogtreecommitdiffstats
path: root/conf.d/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'conf.d/Makefile.in')
-rw-r--r--conf.d/Makefile.in176
1 files changed, 119 insertions, 57 deletions
diff --git a/conf.d/Makefile.in b/conf.d/Makefile.in
index 823713bfa..344f1c416 100644
--- a/conf.d/Makefile.in
+++ b/conf.d/Makefile.in
@@ -1,7 +1,7 @@
-# Makefile.in generated by automake 1.14.1 from Makefile.am.
+# Makefile.in generated by automake 1.15 from Makefile.am.
# @configure_input@
-# Copyright (C) 1994-2013 Free Software Foundation, Inc.
+# Copyright (C) 1994-2014 Free Software Foundation, Inc.
# This Makefile.in is free software; the Free Software Foundation
# gives unlimited permission to copy and/or distribute it,
@@ -15,7 +15,17 @@
@SET_MAKE@
VPATH = @srcdir@
-am__is_gnu_make = test -n '$(MAKEFILE_LIST)' && test -n '$(MAKELEVEL)'
+am__is_gnu_make = { \
+ if test -z '$(MAKELEVEL)'; then \
+ false; \
+ elif test -n '$(MAKE_HOST)'; then \
+ true; \
+ elif test -n '$(MAKE_VERSION)' && test -n '$(CURDIR)'; then \
+ true; \
+ else \
+ false; \
+ fi; \
+}
am__make_running_with_option = \
case $${target_option-} in \
?) ;; \
@@ -79,20 +89,21 @@ POST_UNINSTALL = :
build_triplet = @build@
host_triplet = @host@
subdir = conf.d
-DIST_COMMON = $(srcdir)/Makefile.in $(srcdir)/Makefile.am \
- $(dist_chartsconfig_DATA) $(dist_config_DATA) \
- $(dist_healthconfig_DATA) $(dist_nodeconfig_DATA) \
- $(dist_pythonconfig_DATA)
ACLOCAL_M4 = $(top_srcdir)/aclocal.m4
am__aclocal_m4_deps = $(top_srcdir)/m4/ax_c___atomic.m4 \
$(top_srcdir)/m4/ax_c__generic.m4 \
$(top_srcdir)/m4/ax_c_mallinfo.m4 \
$(top_srcdir)/m4/ax_c_mallopt.m4 \
$(top_srcdir)/m4/ax_check_compile_flag.m4 \
+ $(top_srcdir)/m4/ax_gcc_func_attribute.m4 \
$(top_srcdir)/m4/ax_pthread.m4 $(top_srcdir)/m4/jemalloc.m4 \
$(top_srcdir)/m4/tcmalloc.m4 $(top_srcdir)/configure.ac
am__configure_deps = $(am__aclocal_m4_deps) $(CONFIGURE_DEPENDENCIES) \
$(ACLOCAL_M4)
+DIST_COMMON = $(srcdir)/Makefile.am $(dist_chartsconfig_DATA) \
+ $(dist_config_DATA) $(dist_healthconfig_DATA) \
+ $(dist_nodeconfig_DATA) $(dist_pythonconfig_DATA) \
+ $(am__DIST_COMMON)
mkinstalldirs = $(install_sh) -d
CONFIG_HEADER = $(top_builddir)/config.h
CONFIG_CLEAN_FILES =
@@ -150,6 +161,7 @@ DATA = $(dist_chartsconfig_DATA) $(dist_config_DATA) \
$(dist_healthconfig_DATA) $(dist_nodeconfig_DATA) \
$(dist_pythonconfig_DATA)
am__tagged_files = $(HEADERS) $(SOURCES) $(TAGS_FILES) $(LISP)
+am__DIST_COMMON = $(srcdir)/Makefile.in
DISTFILES = $(DIST_COMMON) $(DIST_SOURCES) $(TEXINFOS) $(EXTRA_DIST)
ACLOCAL = @ACLOCAL@
AMTAR = @AMTAR@
@@ -293,64 +305,113 @@ webdir = @webdir@
#
MAINTAINERCLEANFILES = $(srcdir)/Makefile.in
dist_config_DATA = \
- apps_groups.conf \
- charts.d.conf \
- python.d.conf \
- health_alarm_notify.conf \
- health_email_recipients.conf \
- $(NULL)
-
-chartsconfigdir = $(configdir)/charts.d
-dist_chartsconfig_DATA = \
- $(NULL)
+ apps_groups.conf \
+ charts.d.conf \
+ fping.conf \
+ node.d.conf \
+ python.d.conf \
+ health_alarm_notify.conf \
+ health_email_recipients.conf \
+ $(NULL)
nodeconfigdir = $(configdir)/node.d
dist_nodeconfig_DATA = \
- $(NULL)
+ node.d/README.md \
+ node.d/named.conf.md \
+ node.d/sma_webbox.conf.md \
+ node.d/snmp.conf.md \
+ $(NULL)
pythonconfigdir = $(configdir)/python.d
dist_pythonconfig_DATA = \
- python.d/apache.conf \
- python.d/apache_cache.conf \
- python.d/cpufreq.conf \
- python.d/dovecot.conf \
- python.d/example.conf \
- python.d/exim.conf \
- python.d/hddtemp.conf \
- python.d/ipfs.conf \
- python.d/memcached.conf \
- python.d/mysql.conf \
- python.d/nginx.conf \
- python.d/nginx_log.conf \
- python.d/phpfpm.conf \
- python.d/postfix.conf \
- python.d/redis.conf \
- python.d/retroshare.conf \
- python.d/sensors.conf \
- python.d/squid.conf \
- python.d/tomcat.conf \
- $(NULL)
+ python.d/apache.conf \
+ python.d/apache_cache.conf \
+ python.d/bind_rndc.conf \
+ python.d/cpufreq.conf \
+ python.d/dovecot.conf \
+ python.d/elasticsearch.conf \
+ python.d/example.conf \
+ python.d/exim.conf \
+ python.d/fail2ban.conf \
+ python.d/freeradius.conf \
+ python.d/gunicorn_log.conf \
+ python.d/haproxy.conf \
+ python.d/hddtemp.conf \
+ python.d/ipfs.conf \
+ python.d/isc_dhcpd.conf \
+ python.d/mdstat.conf \
+ python.d/memcached.conf \
+ python.d/mysql.conf \
+ python.d/nginx.conf \
+ python.d/nginx_log.conf \
+ python.d/ovpn_status_log.conf \
+ python.d/phpfpm.conf \
+ python.d/postfix.conf \
+ python.d/postgres.conf \
+ python.d/redis.conf \
+ python.d/retroshare.conf \
+ python.d/sensors.conf \
+ python.d/squid.conf \
+ python.d/tomcat.conf \
+ python.d/varnish.conf \
+ $(NULL)
healthconfigdir = $(configdir)/health.d
dist_healthconfig_DATA = \
- health.d/apache.conf \
- health.d/cpu.conf \
- health.d/disks.conf \
- health.d/entropy.conf \
- health.d/tcp_resets.conf \
- health.d/memcached.conf \
- health.d/mysql.conf \
- health.d/named.conf \
- health.d/net.conf \
- health.d/nginx.conf \
- health.d/qos.conf \
- health.d/ram.conf \
- health.d/redis.conf \
- health.d/retroshare.conf \
- health.d/softnet.conf \
- health.d/swap.conf \
- health.d/squid.conf \
- $(NULL)
+ health.d/apache.conf \
+ health.d/backend.conf \
+ health.d/bind_rndc.conf \
+ health.d/cpu.conf \
+ health.d/disks.conf \
+ health.d/elasticsearch.conf \
+ health.d/entropy.conf \
+ health.d/haproxy.conf \
+ health.d/ipc.conf \
+ health.d/ipfs.conf \
+ health.d/isc_dhcpd.conf \
+ health.d/mdstat.conf \
+ health.d/memcached.conf \
+ health.d/memory.conf \
+ health.d/mysql.conf \
+ health.d/named.conf \
+ health.d/net.conf \
+ health.d/netfilter.conf \
+ health.d/nginx.conf \
+ health.d/postgres.conf \
+ health.d/qos.conf \
+ health.d/ram.conf \
+ health.d/redis.conf \
+ health.d/retroshare.conf \
+ health.d/softnet.conf \
+ health.d/squid.conf \
+ health.d/swap.conf \
+ health.d/tcp_resets.conf \
+ health.d/udp_errors.conf \
+ health.d/varnish.conf \
+ $(NULL)
+
+chartsconfigdir = $(configdir)/charts.d
+dist_chartsconfig_DATA = \
+ charts.d/apache.conf \
+ charts.d/apcupsd.conf \
+ charts.d/cpufreq.conf \
+ charts.d/exim.conf \
+ charts.d/load_average.conf \
+ charts.d/mysql.conf \
+ charts.d/nut.conf \
+ charts.d/phpfpm.conf \
+ charts.d/sensors.conf \
+ charts.d/tomcat.conf \
+ charts.d/ap.conf \
+ charts.d/cpu_apps.conf \
+ charts.d/example.conf \
+ charts.d/hddtemp.conf \
+ charts.d/mem_apps.conf \
+ charts.d/nginx.conf \
+ charts.d/opensips.conf \
+ charts.d/postfix.conf \
+ charts.d/squid.conf \
+ $(NULL)
all: all-am
@@ -367,7 +428,6 @@ $(srcdir)/Makefile.in: @MAINTAINER_MODE_TRUE@ $(srcdir)/Makefile.am $(am__confi
echo ' cd $(top_srcdir) && $(AUTOMAKE) --gnu conf.d/Makefile'; \
$(am__cd) $(top_srcdir) && \
$(AUTOMAKE) --gnu conf.d/Makefile
-.PRECIOUS: Makefile
Makefile: $(srcdir)/Makefile.in $(top_builddir)/config.status
@case '$?' in \
*config.status*) \
@@ -653,6 +713,8 @@ uninstall-am: uninstall-dist_chartsconfigDATA \
uninstall-dist_configDATA uninstall-dist_healthconfigDATA \
uninstall-dist_nodeconfigDATA uninstall-dist_pythonconfigDATA
+.PRECIOUS: Makefile
+
# Tell versions [3.59,3.63) of GNU make to not export all variables.
# Otherwise a system limit (for SysV at least) may be exceeded.