summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 4 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 5aa31be38..2f82979a8 100644
--- a/configure.ac
+++ b/configure.ac
@@ -4,7 +4,7 @@
AC_PREREQ(2.60)
define([VERSION_MAJOR], [1])
-define([VERSION_MINOR], [0])
+define([VERSION_MINOR], [1])
define([VERSION_FIX], [0])
define([VERSION_NUMBER], VERSION_MAJOR[.]VERSION_MINOR[.]VERSION_FIX)
define([VERSION_SUFFIX], [])
@@ -157,12 +157,14 @@ AC_SUBST([OPTIONAL_ZLIB_LIBS])
AC_CONFIG_FILES([
Makefile
charts.d/Makefile
- node.d/Makefile
conf.d/Makefile
netdata.spec
+ node.d/Makefile
plugins.d/Makefile
src/Makefile
+ system/Makefile
web/Makefile
+ contrib/Makefile
])
AC_OUTPUT