summaryrefslogtreecommitdiffstats
path: root/exporting/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'exporting/Makefile.am')
-rw-r--r--exporting/Makefile.am29
1 files changed, 29 insertions, 0 deletions
diff --git a/exporting/Makefile.am b/exporting/Makefile.am
new file mode 100644
index 000000000..41fcac0bd
--- /dev/null
+++ b/exporting/Makefile.am
@@ -0,0 +1,29 @@
+# SPDX-License-Identifier: GPL-3.0-or-later
+
+AUTOMAKE_OPTIONS = subdir-objects
+MAINTAINERCLEANFILES = $(srcdir)/Makefile.in
+
+SUBDIRS = \
+ tests \
+ graphite \
+ json \
+ opentsdb \
+ prometheus \
+ aws_kinesis \
+ pubsub \
+ mongodb \
+ $(NULL)
+
+dist_libconfig_DATA = \
+ exporting.conf \
+ $(NULL)
+
+dist_noinst_DATA = \
+ README.md \
+ TIMESCALE.md \
+ WALKTHROUGH.md \
+ $(NULL)
+
+dist_noinst_SCRIPTS = \
+ nc-exporting.sh \
+ $(NULL)