summaryrefslogtreecommitdiffstats
path: root/fluent-bit/examples/filter_rust/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'fluent-bit/examples/filter_rust/Cargo.toml')
-rw-r--r--fluent-bit/examples/filter_rust/Cargo.toml15
1 files changed, 15 insertions, 0 deletions
diff --git a/fluent-bit/examples/filter_rust/Cargo.toml b/fluent-bit/examples/filter_rust/Cargo.toml
new file mode 100644
index 000000000..924c9bdfc
--- /dev/null
+++ b/fluent-bit/examples/filter_rust/Cargo.toml
@@ -0,0 +1,15 @@
+[package]
+name = "filter_rust"
+version = "0.1.0"
+edition = "2021"
+
+[lib]
+crate-type = ["cdylib"]
+
+[dependencies]
+serde = { version = "*", features = ["derive"] }
+serde_json = "1.0"
+serde_bytes = "0.11"
+rmp-serde = "1.1"
+chrono = "0.4"
+libc = "0.2"