summaryrefslogtreecommitdiffstats
path: root/health/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'health/Makefile.am')
-rw-r--r--health/Makefile.am11
1 files changed, 10 insertions, 1 deletions
diff --git a/health/Makefile.am b/health/Makefile.am
index f63faa8af..399d6df5a 100644
--- a/health/Makefile.am
+++ b/health/Makefile.am
@@ -16,7 +16,6 @@ dist_noinst_DATA = \
userhealthconfigdir=$(configdir)/health.d
dist_userhealthconfig_DATA = \
- .keep \
$(NULL)
# Explicitly install directories to avoid permission issues due to umask
@@ -27,8 +26,10 @@ healthconfigdir=$(libconfigdir)/health.d
dist_healthconfig_DATA = \
health.d/adaptec_raid.conf \
health.d/am2320.conf \
+ health.d/anomalies.conf \
health.d/apache.conf \
health.d/apcupsd.conf \
+ health.d/apps_plugin.conf \
health.d/backend.conf \
health.d/bcache.conf \
health.d/beanstalkd.conf \
@@ -38,12 +39,15 @@ dist_healthconfig_DATA = \
health.d/ceph.conf \
health.d/cgroups.conf \
health.d/cpu.conf \
+ health.d/cockroachdb.conf \
health.d/couchdb.conf \
health.d/disks.conf \
health.d/dnsmasq_dhcp.conf \
+ health.d/dns_query.conf \
health.d/dockerd.conf \
health.d/elasticsearch.conf \
health.d/entropy.conf \
+ health.d/exporting.conf \
health.d/fping.conf \
health.d/ioping.conf \
health.d/fronius.conf \
@@ -75,11 +79,13 @@ dist_healthconfig_DATA = \
health.d/portcheck.conf \
health.d/postgres.conf \
health.d/processes.conf \
+ health.d/pulsar.conf \
health.d/qos.conf \
health.d/ram.conf \
health.d/redis.conf \
health.d/retroshare.conf \
health.d/riakkv.conf \
+ health.d/scaleio.conf \
health.d/softnet.conf \
health.d/squid.conf \
health.d/stiebeleltron.conf \
@@ -90,10 +96,13 @@ dist_healthconfig_DATA = \
health.d/tcp_orphans.conf \
health.d/tcp_resets.conf \
health.d/udp_errors.conf \
+ health.d/unbound.conf \
health.d/varnish.conf \
health.d/vcsa.conf \
+ health.d/vernemq.conf \
health.d/vsphere.conf \
health.d/web_log.conf \
+ health.d/whoisquery.conf \
health.d/wmi.conf \
health.d/x509check.conf \
health.d/zfs.conf \