summaryrefslogtreecommitdiffstats
path: root/python.d/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'python.d/Makefile.in')
-rw-r--r--python.d/Makefile.in103
1 files changed, 64 insertions, 39 deletions
diff --git a/python.d/Makefile.in b/python.d/Makefile.in
index 426f43ed1..018e8b3eb 100644
--- a/python.d/Makefile.in
+++ b/python.d/Makefile.in
@@ -1,7 +1,7 @@
-# Makefile.in generated by automake 1.14.1 from Makefile.am.
+# Makefile.in generated by automake 1.15 from Makefile.am.
# @configure_input@
-# Copyright (C) 1994-2013 Free Software Foundation, Inc.
+# Copyright (C) 1994-2014 Free Software Foundation, Inc.
# This Makefile.in is free software; the Free Software Foundation
# gives unlimited permission to copy and/or distribute it,
@@ -16,7 +16,17 @@
VPATH = @srcdir@
-am__is_gnu_make = test -n '$(MAKEFILE_LIST)' && test -n '$(MAKELEVEL)'
+am__is_gnu_make = { \
+ if test -z '$(MAKELEVEL)'; then \
+ false; \
+ elif test -n '$(MAKE_HOST)'; then \
+ true; \
+ elif test -n '$(MAKE_VERSION)' && test -n '$(CURDIR)'; then \
+ true; \
+ else \
+ false; \
+ fi; \
+}
am__make_running_with_option = \
case $${target_option-} in \
?) ;; \
@@ -79,10 +89,6 @@ PRE_UNINSTALL = :
POST_UNINSTALL = :
build_triplet = @build@
host_triplet = @host@
-DIST_COMMON = $(top_srcdir)/build/subst.inc $(srcdir)/Makefile.in \
- $(srcdir)/Makefile.am $(dist_python_SCRIPTS) \
- $(dist_python_DATA) $(dist_pythonmodules_DATA) \
- $(dist_pythonyaml2_DATA) $(dist_pythonyaml3_DATA)
subdir = python.d
ACLOCAL_M4 = $(top_srcdir)/aclocal.m4
am__aclocal_m4_deps = $(top_srcdir)/m4/ax_c___atomic.m4 \
@@ -90,10 +96,15 @@ am__aclocal_m4_deps = $(top_srcdir)/m4/ax_c___atomic.m4 \
$(top_srcdir)/m4/ax_c_mallinfo.m4 \
$(top_srcdir)/m4/ax_c_mallopt.m4 \
$(top_srcdir)/m4/ax_check_compile_flag.m4 \
+ $(top_srcdir)/m4/ax_gcc_func_attribute.m4 \
$(top_srcdir)/m4/ax_pthread.m4 $(top_srcdir)/m4/jemalloc.m4 \
$(top_srcdir)/m4/tcmalloc.m4 $(top_srcdir)/configure.ac
am__configure_deps = $(am__aclocal_m4_deps) $(CONFIGURE_DEPENDENCIES) \
$(ACLOCAL_M4)
+DIST_COMMON = $(srcdir)/Makefile.am $(dist_python_SCRIPTS) \
+ $(dist_python_DATA) $(dist_pythonmodules_DATA) \
+ $(dist_pythonyaml2_DATA) $(dist_pythonyaml3_DATA) \
+ $(am__DIST_COMMON)
mkinstalldirs = $(install_sh) -d
CONFIG_HEADER = $(top_builddir)/config.h
CONFIG_CLEAN_FILES =
@@ -151,6 +162,7 @@ am__can_run_installinfo = \
DATA = $(dist_python_DATA) $(dist_pythonmodules_DATA) \
$(dist_pythonyaml2_DATA) $(dist_pythonyaml3_DATA)
am__tagged_files = $(HEADERS) $(SOURCES) $(TAGS_FILES) $(LISP)
+am__DIST_COMMON = $(srcdir)/Makefile.in $(top_srcdir)/build/subst.inc
DISTFILES = $(DIST_COMMON) $(DIST_SOURCES) $(TEXINFOS) $(EXTRA_DIST)
ACLOCAL = @ACLOCAL@
AMTAR = @AMTAR@
@@ -290,44 +302,56 @@ varlibdir = @varlibdir@
webdir = @webdir@
MAINTAINERCLEANFILES = $(srcdir)/Makefile.in
CLEANFILES = \
- python-modules-installer.sh \
- $(NULL)
+ python-modules-installer.sh \
+ $(NULL)
SUFFIXES = .in
dist_python_SCRIPTS = \
- apache.chart.py \
- apache_cache.chart.py \
- cpufreq.chart.py \
- dovecot.chart.py \
- example.chart.py \
- exim.chart.py \
- hddtemp.chart.py \
- ipfs.chart.py \
- memcached.chart.py \
- mysql.chart.py \
- nginx.chart.py \
- nginx_log.chart.py \
- phpfpm.chart.py \
- postfix.chart.py \
- redis.chart.py \
- retroshare.chart.py \
- sensors.chart.py \
- squid.chart.py \
- tomcat.chart.py \
- python-modules-installer.sh \
- $(NULL)
+ apache.chart.py \
+ apache_cache.chart.py \
+ bind_rndc.chart.py \
+ cpufreq.chart.py \
+ cpuidle.chart.py \
+ dovecot.chart.py \
+ elasticsearch.chart.py \
+ example.chart.py \
+ exim.chart.py \
+ fail2ban.chart.py \
+ freeradius.chart.py \
+ gunicorn_log.chart.py \
+ haproxy.chart.py \
+ hddtemp.chart.py \
+ ipfs.chart.py \
+ isc_dhcpd.chart.py \
+ mdstat.chart.py \
+ memcached.chart.py \
+ mysql.chart.py \
+ nginx.chart.py \
+ nginx_log.chart.py \
+ ovpn_status_log.chart.py \
+ phpfpm.chart.py \
+ postfix.chart.py \
+ postgres.chart.py \
+ redis.chart.py \
+ retroshare.chart.py \
+ sensors.chart.py \
+ squid.chart.py \
+ tomcat.chart.py \
+ varnish.chart.py \
+ python-modules-installer.sh \
+ $(NULL)
dist_python_DATA = \
- README.md \
- $(NULL)
+ README.md \
+ $(NULL)
pythonmodulesdir = $(pythondir)/python_modules
dist_pythonmodules_DATA = \
- python_modules/__init__.py \
- python_modules/base.py \
- python_modules/msg.py \
- python_modules/lm_sensors.py \
- $(NULL)
+ python_modules/__init__.py \
+ python_modules/base.py \
+ python_modules/msg.py \
+ python_modules/lm_sensors.py \
+ $(NULL)
pythonyaml2dir = $(pythonmodulesdir)/pyyaml2
dist_pythonyaml2_DATA = \
@@ -387,7 +411,6 @@ $(srcdir)/Makefile.in: @MAINTAINER_MODE_TRUE@ $(srcdir)/Makefile.am $(top_srcdir
echo ' cd $(top_srcdir) && $(AUTOMAKE) --gnu python.d/Makefile'; \
$(am__cd) $(top_srcdir) && \
$(AUTOMAKE) --gnu python.d/Makefile
-.PRECIOUS: Makefile
Makefile: $(srcdir)/Makefile.in $(top_builddir)/config.status
@case '$?' in \
*config.status*) \
@@ -396,7 +419,7 @@ Makefile: $(srcdir)/Makefile.in $(top_builddir)/config.status
echo ' cd $(top_builddir) && $(SHELL) ./config.status $(subdir)/$@ $(am__depfiles_maybe)'; \
cd $(top_builddir) && $(SHELL) ./config.status $(subdir)/$@ $(am__depfiles_maybe);; \
esac;
-$(top_srcdir)/build/subst.inc:
+$(top_srcdir)/build/subst.inc $(am__empty):
$(top_builddir)/config.status: $(top_srcdir)/configure $(CONFIG_STATUS_DEPENDENCIES)
cd $(top_builddir) && $(MAKE) $(AM_MAKEFLAGS) am--refresh
@@ -689,6 +712,8 @@ uninstall-am: uninstall-dist_pythonDATA uninstall-dist_pythonSCRIPTS \
uninstall-dist_pythonSCRIPTS uninstall-dist_pythonmodulesDATA \
uninstall-dist_pythonyaml2DATA uninstall-dist_pythonyaml3DATA
+.PRECIOUS: Makefile
+
.in:
if sed \
-e 's#[@]localstatedir_POST@#$(localstatedir)#g' \