summaryrefslogtreecommitdiffstats
path: root/system/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'system/Makefile.in')
-rw-r--r--system/Makefile.in6
1 files changed, 6 insertions, 0 deletions
diff --git a/system/Makefile.in b/system/Makefile.in
index e8f5eb3c8..75d2e753f 100644
--- a/system/Makefile.in
+++ b/system/Makefile.in
@@ -233,6 +233,8 @@ pluginsdir = @pluginsdir@
prefix = @prefix@
program_transform_name = @program_transform_name@
psdir = @psdir@
+pythondir = @pythondir@
+registrydir = @registrydir@
sbindir = @sbindir@
sharedstatedir = @sharedstatedir@
srcdir = @srcdir@
@@ -253,6 +255,7 @@ CLEANFILES = \
netdata.logrotate \
netdata.service \
netdata-init-d \
+ netdata-lsb \
$(NULL)
SUFFIXES = .in
@@ -261,6 +264,7 @@ nodist_noinst_DATA = \
netdata.logrotate \
netdata.service \
netdata-init-d \
+ netdata-lsb \
$(NULL)
dist_noinst_DATA = \
@@ -268,6 +272,7 @@ dist_noinst_DATA = \
netdata.logrotate.in \
netdata.service.in \
netdata-init-d.in \
+ netdata-lsb.in \
netdata.conf \
$(NULL)
@@ -463,6 +468,7 @@ uninstall-am:
-e 's#[@]localstatedir_POST@#$(localstatedir)#g' \
-e 's#[@]sbindir_POST@#$(sbindir)#g' \
-e 's#[@]sysconfdir_POST@#$(sysconfdir)#g' \
+ -e 's#[@]pythondir_POST@#$(pythondir)#g' \
$< > $@.tmp; then \
mv "$@.tmp" "$@"; \
else \