summaryrefslogtreecommitdiffstats
path: root/web/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'web/Makefile.am')
-rw-r--r--web/Makefile.am14
1 files changed, 10 insertions, 4 deletions
diff --git a/web/Makefile.am b/web/Makefile.am
index c4e5fd50a..ccaccd764 100644
--- a/web/Makefile.am
+++ b/web/Makefile.am
@@ -9,8 +9,14 @@ SUBDIRS = \
server \
$(NULL)
+usersslconfigdir=$(configdir)/ssl
+
+# Explicitly install directories to avoid permission issues due to umask
+install-exec-local:
+ $(INSTALL) -d $(DESTDIR)$(usersslconfigdir)
+
dist_noinst_DATA = \
- README.md \
- gui/confluence/README.md \
- gui/custom/README.md \
- $(NULL)
+ README.md \
+ gui/confluence/README.md \
+ gui/custom/README.md \
+ $(NULL)