summaryrefslogtreecommitdiffstats
path: root/web/api/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'web/api/Makefile.am')
-rw-r--r--web/api/Makefile.am20
1 files changed, 20 insertions, 0 deletions
diff --git a/web/api/Makefile.am b/web/api/Makefile.am
new file mode 100644
index 000000000..5755612c8
--- /dev/null
+++ b/web/api/Makefile.am
@@ -0,0 +1,20 @@
+# SPDX-License-Identifier: GPL-3.0-or-later
+
+AUTOMAKE_OPTIONS = subdir-objects
+MAINTAINERCLEANFILES = $(srcdir)/Makefile.in
+
+SUBDIRS = \
+ badges \
+ queries \
+ exporters \
+ formatters \
+ $(NULL)
+
+dist_noinst_DATA = \
+ README.md \
+ $(NULL)
+
+dist_web_DATA = \
+ netdata-swagger.yaml \
+ netdata-swagger.json \
+ $(NULL)