summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--debian/patches/debian/0001-meson-nose2.patch8
1 files changed, 4 insertions, 4 deletions
diff --git a/debian/patches/debian/0001-meson-nose2.patch b/debian/patches/debian/0001-meson-nose2.patch
index 4929c6a..37b5717 100644
--- a/debian/patches/debian/0001-meson-nose2.patch
+++ b/debian/patches/debian/0001-meson-nose2.patch
@@ -4,12 +4,12 @@ Description: Updating meson to find /usr/bin/nose2-3 (python3).
diff -Naurp nvme-cli.orig/tests/meson.build nvme-cli/tests/meson.build
--- nvme-cli.orig/tests/meson.build
+++ nvme-cli/tests/meson.build
-@@ -30,7 +30,7 @@ tests = [
- 'nvme_get_lba_status_test.py',
+@@ -31,7 +31,7 @@ tests = [
+ 'nvme_ctrl_reset_test.py',
]
-
+
-runtests = find_program('nose2', required : false)
+runtests = find_program('nose2-3', required : false)
-
+
if meson.version().version_compare('>= 0.56')
nvmecli_path = meson.project_build_root()