summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2017-05-09 14:42:40 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2017-05-09 14:42:40 +0000
commitebf49a23977f1ec3131e21695f379ad98de816b7 (patch)
tree07cb812f422305a03808063c2a0520f1d76250bc /Makefile
parentReleasing debian version 20170405-1. (diff)
downloadopen-infrastructure-compute-tools-ebf49a23977f1ec3131e21695f379ad98de816b7.tar.xz
open-infrastructure-compute-tools-ebf49a23977f1ec3131e21695f379ad98de816b7.zip
Merging upstream version 20170510.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile8
1 files changed, 8 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 41b6d99..d243433 100644
--- a/Makefile
+++ b/Makefile
@@ -74,6 +74,9 @@ install: build
mkdir -p $(DESTDIR)/etc/logrotate.d
cp -r share/logrotate/* $(DESTDIR)/etc/logrotate.d
+ mkdir -p $(DESTDIR)/etc/sysctl.d
+ cp -r share/procps/* $(DESTDIR)/etc/sysctl.d
+
mkdir -p $(DESTDIR)/etc/sudoers.d
cp -r share/sudo/* $(DESTDIR)/etc/sudoers.d
chmod 0440 $(DESTDIR)/etc/sudoers.d/*
@@ -141,6 +144,11 @@ uninstall:
rm -f $(DESTDIR)/etc/sudoers.d/$$(basename $${FILE}); \
done
+ for FILE in share/procps/*; \
+ do \
+ rm -f $(DESTDIR)/etc/sysctl.d/$$(basename $${FILE}); \
+ done
+
for FILE in share/logrotate/*; \
do \
rm -f $(DESTDIR)/etc/logrotate.d/$$(basename $${FILE}); \