summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2017-11-01 08:17:07 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2017-11-01 08:17:36 +0000
commita62718068b63b230ad1d038e124b15d3b7d1e22f (patch)
treea59e9dbb6a25913f82687152ec7a362b3cba73db /Makefile
parentReleasing debian version 20171013-1. (diff)
downloadopen-infrastructure-compute-tools-a62718068b63b230ad1d038e124b15d3b7d1e22f.tar.xz
open-infrastructure-compute-tools-a62718068b63b230ad1d038e124b15d3b7d1e22f.zip
Merging upstream version 20171101.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index ab17e80..6ee40cb 100644
--- a/Makefile
+++ b/Makefile
@@ -66,7 +66,7 @@ install: build
cp -r lib/* $(DESTDIR)/usr/lib/$(SOFTWARE)
mkdir -p $(DESTDIR)/usr/share/$(SOFTWARE)
- cp -r VERSION.txt share/config share/scripts ${DESTDIR}/usr/share/$(SOFTWARE)
+ cp -r VERSION.txt share/config share/hooks share/scripts ${DESTDIR}/usr/share/$(SOFTWARE)
mkdir -p $(DESTDIR)/usr/share/bash-completion/completions
cp -r share/bash-completion/* $(DESTDIR)/usr/share/bash-completion/completions
@@ -106,6 +106,7 @@ install: build
ln -sf debconf.d ${DESTDIR}/usr/share/$(SOFTWARE)/scripts/progress-linux.d
ln -sf container-create-debconf.1 $(DESTDIR)/usr/share/man/man1/container-create-progress-linux.1
+ ln -sf console $(DESTDIR)/usr/lib/$(SOFTWARE)/container/con
ln -sf list $(DESTDIR)/usr/lib/$(SOFTWARE)/container/ls
ln -sf move $(DESTDIR)/usr/lib/$(SOFTWARE)/container/mv
ln -sf remove $(DESTDIR)/usr/lib/$(SOFTWARE)/container/rm