summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rwxr-xr-xdebian/rules6
1 files changed, 6 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
index 1399568..b3924c0 100755
--- a/debian/rules
+++ b/debian/rules
@@ -15,3 +15,9 @@ override_dh_auto_install:
rm -f debian/open-infrastructure-apache-tools/usr/share/doc/apache-tools/CHANGELOG.txt
rm -f debian/open-infrastructure-apache-tools/usr/share/doc/apache-tools/LICENSE.txt
-mv debian/open-infrastructure-apache-tools/usr/share/doc/* debian/open-infrastructure-apache-tools/usr/share/doc/open-infrastructure-apache-tools
+
+ifeq (open-infrastructure-linux-tools,$(findstring open-infrastructure-linux-tools,$(PACKAGES)))
+override_dh_installsystemd:
+ dh_installsystemd -p open-infrastructure-linux-tools --no-restart-after-upgrade --no-start --no-stop-on-upgrade
+ dh_installsystemd --remaining-packages
+endif