summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2022-01-22 06:36:58 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2022-01-22 06:36:58 +0000
commitfaa4e9a466ea6c602dc225ed5dc3725611aa70c0 (patch)
treed7fca2d6b8916c83bb4b9aa0b58c26ebc786a63e /setup.py
parentReleasing debian version 3.3.0-1. (diff)
downloadpgcli-faa4e9a466ea6c602dc225ed5dc3725611aa70c0.tar.xz
pgcli-faa4e9a466ea6c602dc225ed5dc3725611aa70c0.zip
Merging upstream version 3.3.1.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to '')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 68260e0..0cbd192 100644
--- a/setup.py
+++ b/setup.py
@@ -8,7 +8,7 @@ description = "CLI for Postgres Database. With auto-completion and syntax highli
install_requirements = [
"pgspecial>=1.11.8",
"click >= 4.1",
- "Pygments>=2.0,<=2.11.1", # Pygments has to be Capitalcased. WTF?
+ "Pygments>=2.0", # Pygments has to be Capitalcased. WTF?
# We still need to use pt-2 unless pt-3 released on Fedora32
# see: https://github.com/dbcli/pgcli/pull/1197
"prompt_toolkit>=2.0.6,<4.0.0",
@@ -16,7 +16,7 @@ install_requirements = [
"sqlparse >=0.3.0,<0.5",
"configobj >= 5.0.6",
"pendulum>=2.1.0",
- "cli_helpers[styles] >= 2.0.0",
+ "cli_helpers[styles] >= 2.2.1",
]